Took my camera and step-dad for a walk around the park. I love all the flowers that are blooming there now, especially when the sun is shining at the right angle and lighting up parts of the flower. They have the yellow-orange day lilies and these dark red/burgundy color with yellow centers…those are my favorites. I decided to use Topaz Studio on the jpg to give it a softer look; I need to find out from Topaz what’s up with the Fuji X-T3 raw files in their software. I get a black vertical band on the right hand side of the raw photos, but not the jpg’s. I never had that problem with either of the raw files from my Olympus OM-D EM-5 or the Panasonic FZ-300. Does anyone else with a Fuji camera, and using Topaz Studio to process raw files, have that problem?

Blinded by the Light
Blinded by the Light

Photo Info

  • Fujifilm X-T3
  • Meike 16mm Extension Tube
  • Fujinon XF 18-55mm F2.8-4 R LM OIS
  • Focal Length: 37.4mm
  • ISO: 500
  • Aperture: f/5.6
  • Shutter Speed: 1/250
  • Exposure Compensation: 0.0EV

Post Processing Info

RAW photo was post processed in Topaz Studio

121 days down, 244 to go!!

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google photo

You are commenting using your Google account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s

This site uses Akismet to reduce spam. Learn how your comment data is processed.